bitvoodoo Advisories
Space shortcuts
Space Tools
bitvoodoo Advisories BVADVIS
Skip to end of metadata
Go to start of metadata

Communication by Vendor

Hello,

Our team is currently performing an intensive security campaign for our apps. We're reviewing all our apps for possible security vulnerabilities, fixing all occurring issues right at the moment of detection. To keep you updated on this matter we'll send out emails for all apps affected with advice to update the apps asap. In this case, we detected a security vulnerability in our  Metadata for Confluence app. » Read more about this case in our documentation 

To fix this issue, we just released a new version in the Atlassian Marketplace.  Please update your app as soon as possible! 

If you have any questions or concerns, please let us know right away.  

Kind regards, Your

Communardo Team


Date

 

ProductMetadata for Confluence
VulnerabilityMedium
Marketplace linkhttps://marketplace.atlassian.com/apps/1213690/
Base productConfluence
VendorCommunardo Products GmbH

Recommendation by bitvoodoo

  • Upgrade to version 3.4.9 of the app


If you need any assistance please contact our Support Team.


bitvoodoo Advisories BVADVIS