Viewtracker versionViewtracker Supplier versionReporting for Confluence versionNotes

all versions before 3.0 ( 2.2.0)

built in to Viewtrackerall versions before 4.0 ( 3.4.2)

Last free version of the Reporting plugin, this old version can be downloaded here:

3.0built in to Viewtrackerall versions before 6.0 ( 5.8.1)
4.0.0 to 4.2.41.0≥ 6.0
4.3.1 to 5.0.1No compatible version
5.0.22.0≥ 6.0